Page 1 of 1

Droid turbo frame drop in combat

Posted: Tue Dec 15, 2015 11:17 pm
by chriscrosslive
Loving the game but it is unplayable for me. :cry: My issue is that when I enter combat it becomes a hour long fight. Everything runs and looks fine at first. When I try to firer my weapons that's where the issue starts. :evil: Everything run's like I have 2 frames a second. I was only able to test out 2 weapons.

Laser: the dots move around the circle normally. After you hit the first the animation stops for the other two. The game still reads the dots moving but I see them staying still. I know this because if I wait the animation jumps to me missing. I have to guess using the speed they are going before the animation stopped. This is really hard leading me to only hit one laser most of the time.

Torpedo: This is the worst. When I try to hit the lines in the circle it's like hitting a dart board while moving and blind folded. :evil: Depending on the speed of the line effect's how hard it is to hit. Slow line's are "OK" in letting me see them moving up and down. All the other speeds range from jumping all over the place to sitting at the bottom of the screen then teleporting to the top. I think I was able to hit one hit the whole time playing.

I have not tried any other weapons so far. I did the first three missions in the past three days. It takes so long to do anything in the game. I end up just shooting one laser and wait for the slooooow recharge. Is there a fix for this issue? Thank you.

Model number: droid turbo
RAM: 3g
Android version: 5.1
Display: 2560x1440

Re: Droid turbo frame drop in combat

Posted: Tue Dec 15, 2015 11:30 pm
by stevetranby
Likely a known audio issue with Android 5.x+. Workaround is disable sound/music in the game options menu. You can also test out our latest beta build if you want to confirm we've fixed it.
http://starcommandgame.com/beta/

Hope that helps.