iPad 1 specific problems

Technical issues and bugs for the mobile version.
Post Reply
User avatar
Floatingdpad
Space Cadet
Space Cadet
Posts: 1
Joined: Thu May 02, 2013 12:13 am

iPad 1 specific problems

Post by Floatingdpad » Thu May 02, 2013 12:21 am

During ship to ship combat after a scene transition the ships disappear, but the game continues, a RAM issue? (fixed by reloading a save game, but problem reoccurs eventually)
The zombie combat and also when you are accused of being a traitor skips straight to "victory"
None of these occur on my iPod touch 4 6.1.2, only iPad 1st gen 5.1.1

Thank you

--edit-- I just remembered that the jailbreak might effect some apps, so I booted into safe mode and the game so far hasn't had any problems. So possible conflict with absinthe.

User avatar
Shodan
Space Cadet
Space Cadet
Posts: 2
Joined: Thu May 02, 2013 10:49 am

Re: iPad 1 specific problems

Post by Shodan » Thu May 02, 2013 10:54 am

I noticed that there are some effects missing on my IPad 1.
The main screen on the bridge is blank, the engine glowing is missing and all these smal lights blinking on the ships console are missing as well. On my iphone 4 they are displayed normaly.

User avatar
Zavier
Non-Dev Member
Non-Dev Member
Posts: 1108
Joined: Thu Dec 13, 2012 10:44 pm

Re: iPad 1 specific problems

Post by Zavier » Thu May 02, 2013 10:57 am

Shodan wrote:I noticed that there are some effects missing on my IPad 1.
The main screen on the bridge is blank, the engine glowing is missing and all these smal lights blinking on the ships console are missing as well. On my iphone 4 they are displayed normaly.

The effects were removed to optimize for low spec devices like ipad1 and itouch4. They can be enabled but the game will probably crash a lot...

-Zavier
I am a volunteer player and do not work for War Balloon

User avatar
Shodan
Space Cadet
Space Cadet
Posts: 2
Joined: Thu May 02, 2013 10:49 am

Re: iPad 1 specific problems

Post by Shodan » Thu May 02, 2013 11:04 am

Zavier wrote:
Shodan wrote:I noticed that there are some effects missing on my IPad 1.
The main screen on the bridge is blank, the engine glowing is missing and all these smal lights blinking on the ships console are missing as well. On my iphone 4 they are displayed normaly.

The effects were removed to optimize for low spec devices like ipad1 and itouch4. They can be enabled but the game will probably crash a lot...

-Zavier
Thanks for the quick response. :D
I guess i must have overlooked it :oops:

User avatar
justincoombs21
Developer
Developer
Posts: 130
Joined: Sat Dec 15, 2012 10:22 pm

Re: iPad 1 specific problems

Post by justincoombs21 » Thu May 02, 2013 11:19 am

it is inside of settings -> start command - hard to find (sorry) but yes you can enable those.

Post Reply