Page 1 of 1

Won't get past "Warballoon Presents" screen

Posted: Mon Jun 01, 2015 5:46 pm
by WoogyWips
My computer:

Toshiba Satellite U845W
Intel i5-3317U @ 1.70GHz
6GB RAM
Intel HD Graphics 4000 integrated video card
Windows 7 64-bit

Basically, I downloaded the 64-bit PC .zip file, extracted it to my downloads folder and clicked the "SCG-PC-Alpha4-64" executable file. After that, it launches the configuration options and I've tried both "Fastest" and "Fantastic" settings in both windowed mode and full screen at multiple different resolutions and all it will do is get to the Warballoon Presents screen with the first O looking like it's starting to rise (as it does on the mobile version) but never having moved. There is no sound and leaving it sit for a while does not lead to anything different. Any suggestions as to where the problem might lie? Thanks!

Re: Won't get past "Warballoon Presents" screen

Posted: Tue Jun 02, 2015 3:19 pm
by AngerFork
Without being there, I am not quite sure. But you might want to try redownloading it from the email link you have and reinstalling it (PM me if you are out of downloads, I'll take care of it). If that doesn't work, perhaps try on another computer.

I apologize that I can't give more information on that, but I've not seen that issue. I've tried it on systems with under those specs and it worked all right from here, so I wouldn't suspect the computer. But again, not sure without being there in front of your computer myself.

Re: Won't get past "Warballoon Presents" screen

Posted: Tue Jun 02, 2015 9:00 pm
by WoogyWips
OK. I'll try that. Thanks!

Re: Won't get past "Warballoon Presents" screen

Posted: Tue Jun 02, 2015 9:34 pm
by WoogyWips
Well, I figured the issue out. I didn't notice it the first time, but Norton360 was removing or quarantining several files whenever I'd unzip the file. I believe they were just:

assembly-csharp.dll

assembly-csharp-firstpass.dll

assembly=unityscript.dll

sclogwriter.dll

They cited low trustworthiness since very few Norton360 people have used these file and it's 25 days old. Let me know if I can provide you any information on my end so this is not a problem for other users going forward. For my part, I had to shut down the active scanning while I unzipped the folder, then create a scan exception for the folder I unzipped them too, then reactivated active scanning. Worked fine after that.

Re: Won't get past "Warballoon Presents" screen

Posted: Wed Jun 03, 2015 10:02 am
by AngerFork
Thank you, this is good information to know. I'll do some research and see what we can do about it on this end to help prevent this issue for people in the future.

Have fun traversing the galaxy!